DOCUMENT:Q174136  24-JUN-1998  [msnetwork]
TITLE   :Error Message: Not Enough Disk Space
PRODUCT :The Microsoft Network
PROD/VER:WINDOWS:1.2,1.3,2.0,2.5
OPER/SYS:WINDOWS
KEYWORDS:kbenv kberrmsg msnsetup kbmsn

======================================================================
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The information in this article applies to:

 - The Microsoft Network, versions 1.2, 1.3, 2.0, 2.5
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SYMPTOMS
========

After you install the full version of MSN, The Microsoft Network, you may
receive the following error message:

   Not enough disk space.

CAUSE
=====

This behavior can occur for any of the following reasons:

 - The hard disk is compressed using a third-party program.

 - There is less than 30 megabytes (MB) of disk space available on the
   hard disk.

 - There are too many files and folders in the root folder of the hard
   disk.

 - The Msnver.txt file is missing or damaged.

RESOLUTION
==========

To resolve this behavior, use the following steps:

1. If your disk is compressed, consult the compression program's
   instructions or manufacturer to uncompress the disk. Test to determine
   if the behavior has been resolved. If the behavior is resolved, skip
   the remaining steps. If the behavior is not resolved, continue to the
   next step.

2. Verify that you have more than 30 MB of free disk space available for
   the installation. To do so, follow these steps:

   a. Double-click My Computer on the desktop.

   b. Right-click the drive on which MSN is installed, and then click
      Properties.

   c. On the General tab, verify that there is 30 MB of free space
      available. If there is more than 30 MB of free space available,
      proceed to step 3. If there is less than 30 MB of free space
      available, continue to the next step.

   d. Click Start, point to Find, and then click Files Or Folders.

   e. Type "*.tmp" (without quotation marks) in the Named box, and then
      click Find Now.

   f. On the Edit menu, click Select All.

   g. On the File menu, click Delete, and then close the Find dialog box.

   h. On the desktop, right-click the Recycle Bin, and then click Empty
      Recycle Bin. If you are prompted to confirm that you want to delete
      the files, click Yes.

   i. Test to determine if the issue has been resolved. If the issue is
      resolved, skip the remaining steps. If the issue is not resolved,
      continue to the next step.

3. Replace the Msnver.txt file. To do so, follow these steps:

   a. Click Start, point to Find, and then click Files Or Folders.

   b. In the Named box, type "msnver.txt" (without quotation marks),
      and then click Find Now.

   c. If the Msnver.txt file is found, right-click the file, and then
      click Delete.

   d. Click Start, point to Programs, point to Accessories, and then
      click Notepad.

   e. Type "5800" (without quotation marks), and then click Save As
      on the File menu.

   f. Under Save In, open the C:\Program Files\The Microsoft Network
      folder.

   g. In the File Name box, type "msnver.txt" (without quotation marks),
      and then click Save.

   h. Close Notepad.

   i. Test to determine if the issue has been resolved. If the issue is
      resolved, skip the remaining steps. If the issue is not resolved,
      continue to the next step.

4. Determine if there are more than 512 entries in the root folder of the
   hard disk on which the operating system is installed. To do so, follow
   these steps:

   a. Double-click My Computer on the desktop.

   b. Double-click the drive on which the operating system is installed.

   c. Look at the lower-left corner of the window. The number of objects
      in the root folder is displayed.

      For information about how to determine if there are more than 512
      entries in the root folder of the hard disk, please see the following
      article in the Microsoft Knowledge Base:

         ARTICLE-ID: Q120138
         TITLE     : Errors Creating Files or Folders in the Root Directory

Additional query words: 1.20 1.30 2.00 2.50 msn
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Keywords          : kbenv kberrmsg msnsetup kbmsn 
Version           : WINDOWS:1.2,1.3,2.0,2.5
Platform          : WINDOWS
Issue type        : kbprb

=============================================================================

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