DOCUMENT:Q148826  12-OCT-1999  [msnetwork]
TITLE   :Error Message: Error State Machines Not Started
PRODUCT :The Microsoft Network
PROD/VER:WINDOWS:1.3,2.0,2.5
OPER/SYS:
KEYWORDS:kbmsn

======================================================================
-------------------------------------------------------------------------------
The information in this article applies to:

 - The Microsoft Network versions 1.3, 2.0, 2.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to sign in to MSN, The Microsoft Network, you may receive the
following error message:

   Error State Machines Not Started.

CAUSE
=====

Some of the files used to connect to the Internet are missing.

RESOLUTION
==========

To resolve this issue, remove and reinstall Dial-Up Networking. To do so, follow
these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Add/Remove Programs.

3. On the Windows Setup tab, click Communications, and then click Details.

4. Click the Dial-Up Networking check box to clear it.

   NOTE: If Direct Cable Connection is installed, you receive a warning that it
   will also be removed. Click Yes.

5. Right-click the MSN icon on the desktop, and then click Connection Settings.

6. If you use Windows 95, click Access Numbers, and change the service type to
   Internet And MSN, or "ISDN access to MSN and the Internet" if an ISDN device
   is to be used to connect to MSN, and then continue to the next step. If you
   use Windows 98, click Phone Book to the right of the Phone Number box, click
   the access number for your area, and then skip to step 7.

7. Click the Change button next to the Primary box, and then click the primary
   access number for your area.

8. Click OK, and then click OK again.

9. Follow the instructions on the screen to reinstall Dial-Up Networking.

Additional query words: msn

======================================================================
Keywords          : kbmsn 
Technology        : kbMSNSearch kbMSN200 kbMSN130 kbMSN250
Version           : WINDOWS:1.3,2.0,2.5
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS
PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND.  MICROSOFT DISCLAIMS
ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.  IN NO
EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR
ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL,
CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF
MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.  SOME STATES DO NOT ALLOW THE EXCLUSION
OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES
SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1999.